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Working with Photoshop CS4

Gather together your resources and backup your images

Upload your digital still images from your digital camera to the computer. This action will vary from camera to
camera and from one Mac or PC to the next. Some users will need to install software that comes with the
camera. This software will sometimes automatically launch when the camera is connected to the Mac or PC.
Application launch may also occur when an image storage media card is inserted into the appropriate slot on
a Mac or PC notebook

| avoid using the software that comes with the camera (with a couple of exceptions). | also avoid using
Apple’s iPhoto software. Upgrade your system software on the Mac and chances are you will lose access to
all your digital photographs. This is a disaster if you have not backed up your digital images. If you wish to
use software to organise and categorise your images then turn to iView Media Pro on the Mac and ACDSee
or Picaso on the PC. Adobe also offer image organisng software.

Perhaps your camera will appear on your computer as an additional hard drive or as an additional volume
called “Removable media” or “Untitled”. You can then simply drag the images from that volume, directory or
folder to an appropriate folder on your Mac or PC. It may be wise to purchase a small card reader that plugs
directly into the USB slot of your PC. Many PCs running Windows XP and also Apple Macintosh computers
running OSX will automatically recognise digital cameras and card readers as an additional drive without the
need to install camera-specific ‘driver’ software.

Regardless of which method you use it is wise to backup your images. You may edit an image and find
that you prefer to return to the original image and restart from scratch. You may not be able to do this if you
have not preserved a backup.

Workshop Resources

Normally the digital images that you will need to work with during this workshop will be available to you on
the computer with which you are working. They may also be available on CD-ROM or thumb-drive.

In the event that neither of these options is available to you the materials are also available at the following
web site. The resources can be accessed from this Internet address.

http://www.larkin.net.au/

Launch Photoshop

Locate the Photoshop application in the Program menu on your PC. Launch the program. Locate and open
the image named “spider.jpg” within the “Digital Workshop Resources” folder on your PC. The most likely
location is the Desktop or the “D” drive.

* Menu: File > Open...

The following image should open.

Crop an Image
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Your next activity will be to crop an image. When you crop an image your eliminate areas around the image
that you no longer require. There may be elements near the border of the image that spoil the overall look
and feel of the image. You can eliminate these elements with the Crop tool.

Locate and open the image named “spider.jpg” within the “Digital Workshop Resources” folder on your PC.
The most likely location is the Desktop or the “D” drive.

* Menu: File > Open...

The following image should open.

This image is not too bad but a simple crop will provide more impact if we shift the spider from the centre to
the centre left with a simple crop. How? Select the Crop Tool from the Toolbox. It looks like this:

- u Crop Tool C

)’( Slice Tool C

'\}’( Slice Select Tool C

The Options bar will look like this. We can crop and resize this image at the same time with a little skill.
How?

ﬁ l% Width: |200 px ] Height: [100 px \ Resolution: pixels /inch V] [ Front lma&] Clear

Make sure the drop down menu on the Options bar states “pixels/inch”.

Enter 640 for Width

Enter 480 for Height

Enter 72 for Resolution

Drag the Crop Tool across the image so that selected portion shows the spider at centre left
Once you are happy with the selection double click the mouse; this will crop the image
Save your work. File > Save

Your image should look a little like this:
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Why Crop an image?

1. Alter the emphasis upon the subject of the photograph.

2. Remove unwanted elements around the border or outside edges of the image (Lighting poles, walls,
shadows, people, buildings, etc)

3. Resize the image.

Rotating Images

Locate and open the image named “hong_lim.jpg” within the “Digital Workshop Resources” folder on your
PC. The most likely location is the Desktop or the “D” drive.

As you can see the image is not correctly aligned. You will need to rotate the image counter clockwise 90°.

Follow these steps:

¢ Go to and select the menu: Image > Image Rotation > 90° CCW

Mode b

Adjustments B

Auto Tone 3L

Auto Contrast {3L

Auto Color {+368B

Image Size... X3l

Canvas Size... X#C

Image Rotation > 180°

Crop 90° CW

Trim...
Reveal A Arbitrary...
Duplicate... Flip Canvas Horizontal
Apply Image... Flip Canvas Vertical
Calculations... )

The image will be rotated to the correct vertical.
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Brightness and Contrast

Occasionally digital images will appear washed out or it may be too light or too dark. Applying a little
brightness and contrast can work wonders with such an image. Photoshop allows you to adjust the
brightness and contrast of your image. Locate and open the image named “north_beach.jpg” within the
“Digital Workshop Resources” folder on your PC. The most likely location is the Desktop or the “D” drive.

* Menu: File > Open...

The following image should open.

* Go to and select the menu: Image > Adjustments > Brightness/Contrast...

Layer Select Filter Analysis 3D View Win
>
Adjustments
Levels... #L
Auto Tone 0L Curves... BM
Auto Contrast  \_{r3L Exposure
Auto Color %8
. _ Vibrance...
Image S'Z,e"' \_xl Hue/Saturation... ®BU
Canvas S'Zej" %C Color Balance... #B
Image Rotation > Black & White... (B
. Photo Filter...
Trim... Channel Mixer...
. Invert £
Duplicate... Posterize...
Apply Image... Threshold...
Calculations... Gradient Map...
Selective Color...
Shadows/Highlights...
Variations...
s Desaturate 0¥U
Match Color...
Replace Color...
Equalize
The dialogue box at right should appear. Brightness/Contrast
Simply experiment with Brightness and Contrast Brightness: -50
settings in the dialogue box till you are satisfied with a ————
Cancel
the results. GorTast 25 —
- C L amagn .3 [2‘ Preview
*  When you have finished click “OK” and you
are done. [ Use Legacy

e Save your work. File > Save.
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Converting a colour image to black and white

There may be instances when a simple “black and white” image is all you need for your project. This can be
an advantage for you as black and white images are smaller in file size in comparison to full colour images.
How to achieve this? Locate and open the image named “aircarft.jpg” within the “Digital Workshop
Resources” folder on your PC. The most likely location is the Desktop or the “D” drive.

Follow these steps:

ditmanp

* Go to and select the menu: Adjustments >

Image > Mode > Greyscale Duotone

Auto Tone oL Indexed Color...
Auto Contrast  X{03L , rGB Color
Auto Color {+38B CMYK Color
Image Size... a2l Lab Color
Canvas Size... X$8C Multichannel
Image Rotation » ., 8Bits/Ch |
¢ Click OK when the following Crop 16 IBiSt/s/CiQ:ﬁel
dialogue box appears: Trim... 32 Bits/Channel
o Color Table...
Adobe Photoshop Duplicate... 4
A Discard color information? Apply Image...
. Calculations...
[ ok ][ cancel | Variables
[Ipon't show again v -

The image will now appear to be a “black and white” photograph. Note: you can also use “Desaturate” from
the Image menu to remove the colour from an image yet it will retain the properties of a colour image. The
Desaturate menu item will be discussed below.
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Making a photograph look ‘old’
It is possible to make a photograph look old. You can follow these basic steps:

Open your image.

Convert your image to black and white using the ‘Desaturate” method mentioned above.
Add shades of colour to the black and white image using ‘Variations’.

Add ‘noise’ to the image using the ‘Noise’ filter.

Save your image.

oD~

Let’s look at each in turn.

Locate and open any full colour image on the Mac or PC. For example you may select this image:

Go to and select the Desaturate from the Adjustments. See below.

Menu: Image > Adjustments > Desaturate

m Layer Select Filter Analysis 3D View Win

Mode > |
BETECTT  Brightness/Contrast...
Levels... 8L
Auto Tone {#8L Curves... M
Auto Contrast X {3L Exposure...
Auto Color {3¥#8B
) _ Vibrance...
Image Size... Nl Hue/Saturation... ®U
Canvas Size... X&C Color Balance... 8B
Image Rotation > Black & White.. Q%8B
~rop Photo Filter...
Trim... Channel Mixer...
Reveal All
. Invert #1
Duplicate... Posterize...
Apply Image... Threshold...
Calculations... Gradient Map...
Variables Selective Color...
Apply Data Set... Shadows/Highlights...
Trap... Variations...
Desaturate 48U
Match Color...
Replace Color...
Equalize
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As you learnt above the image will now appear to be ‘black and white’. Remember that you can add colour to
this photograph. You may add colour text or colour highlights to emphasize part of an image. Let's add some
colour shading.

Go to and select the Variations item from the Adjustments menu. See below.

Menu: Image > Adjustments > Variations

m Layer Select Filter Analysis 3D View Win

Mode > l
BT  Brightness/Contrast...
Levels... #L
Auto Tone 0#L e M
Auto Contrast \{*3L Exposure...
Auto Color {+3¥#8B
. _ Vibrance...
Image S'?e"' \_%I Hue/Saturation... ¥U
Canvas Size... \#C Color Balance... %8B
Image Rotation > Black& White... (%8B
~rop Photo Filter...
Trim... Channel Mixer...
Reveal A
. Invert #1
Duplicate... Posterize...
Apply Image... Threshold...
Calculations... Gradient Map...
Variables Selective Color...
Apply Data Set... Shadows/Highlights...
| Desaturate 438U
Match Color...
Replace Color...
Equalize

The following window will appear.

Variations

(O Highlights

™ Show Clipping

More Cyan More Red

Darker

More Blue More Magenta

The best way to learn how to use the Variations window is to experiment. Add different colours to the black
and white image. In this case | suggest that you click upon:
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* More Red
* More Yellow
* Lighten

If you are not happy with the result at this point click on the ‘Cancel” button or the “Original” image setting.
Otherwise click “OK”. You now have an image that looks like an old ‘sepia-tone’ photograph.

The next step is to add a little “noise”. Noise creates a grainy appearance.
Select Noise from the Filter menu and then select ‘Add Noise...”
* Menu: Filter > Noise > Add Noise

IGZd Analysis 3D View Window Help

Last Filter #F

\
Convert for Smart Filters > ‘

Filter Gallery... == —
Liquify... 0 ¥X
Vanishing Point... X®V X ﬁ

Artistic >
Blur

Brush Strokes
Distort
Pixelate Despeckle

Render Dust & Scratches...
Sharpen Median...

Sketch Reduce Noise...
Stylize
Texture
Video
Other

AV VY

VVVVyVYyVYYVYY

v

Digimarc

Browse Filters Online...

The following window will appear.

Cancel

E Preview

= 100%

Amount: [12.5 %

O

Distribution
(@ Uniform

() Gaussian

"] Monochromatic

Experiment with the settings until you are happy with the effect. Click OK when you are happy. Your
photograph should now look sepia-toned and grainy.
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Filters

There are dozens of filters within Photoshop. Filters can be applied to completely transform your image into
a work of art, unrecognisable from the original digital photograph.

In this exercise we will look at the Sharpen and Unsharp Mask filters.

Locate and open the image named “mangrove_snake.jpg” within the “Digital Workshop Resources” folder on
your PC. The most likely location is the Desktop or the “D” drive.

* Menu: File > Open...

The following image should open.

The snake is not focused well and the subject of the image appears blurred. You can sharpen the image in

order to improve the quality of the photograph.

Select Sharpen from the Filter menu.

e Menu: Filter > Sharpen > Sharpen - ok J
If you are not impressed with the result then Dlereview

select:

¢ Menu: Filter > Sharpen > Unsharp
Mask...

The dialogue box at right should appear.

¢ Enter the following settings:

o Amount:50% | L
o Radius: 3.0 pixels Radius: 30 | pixels
o Threshold: 2 levels =
Threshold: il2 levels
. B

¢ When you have finished click “OK” and you are done. If you are still not satisfied then repeat the
Unsharp Mask filter by simply selecting Unsharp Mask from the top of the Filter Menu.

* Save your work. File > Save.
Alternative approach to sharpening using the Blur filter

You could also select only the area around the snake’s body and use the Blur filter to increase the blurring
of the background scenery. This will make the snake appear ‘sharp’ as a result. How?

First of all you need to select the snake.
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Select the Lasso Tool from the Toolbar.

" p Lasso Tool L
TN v Polygonal Lasso Tool L
S &) Magnetic Lasso Tool L
- § Mag

Carefully select the snake using the lasso tool. You can select one area or sequence at a time by holding
down the option key and click-dragging carefully. You can also save your selection. Ask your instructor for
advice.

Once you have selected the snake you need to inverse the selection so that everything in the image,
except the snake, is selected. How?

Select Inverse from the Select menu m Filter Analysis 3C

*  Menu: Select > Inverse All #EA
Deselect #D
Inverse 08l
Color Range...
Refine Edge... X &R
Modify >
Grow
Similar

Transform Selection

Edit in Quick Mask Mode

Save Selection...
Once you have completed that it is now time to Blur the area of the image that is now selected.

Select Blur from the Filter menu. [GE[Z3 Analysis 3D View Window Help
Sharpen ®F

¢ Menu: Filter > Blur > Blur

Convert for Smart Filters

Filter Gallery... - -

Liquify... 08X L

Vanishing Point... 3V %ﬁtg(kcs“” X
Artistic >

Blur > Average
Distort > Blur More
Noise > Box Blur...
Pixelate > Caussian Blur...
Render > Lens Blur...
Sharpen > Motion Blur...
Sketch > Radial Blur...
Stylize > Shape Blur...
Texture > Smart Blur...
Video > Surface Blur...
Other >

Digimarc >

Browse Filters Online...

If you are not impressed with the result you may like to repeat the Blur filter. You could then proceed to invert
the selection once more and Use the Sharpen filter to add a more crisp effect to the snake.
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Levels

There will be times when the natural light of your image is harsh or simply washed out. You may have taken
the digital photograph with inappropriate light or exposure settings. Perhaps you took the photograph
through a bus or car window. There is a method you can also apply to adjust the appearance of your
photograph. It is called adjusting levels.

Locate and open the image named “uluru.jpg” within the “Digital Workshop Resources” folder on your PC.
The most likely location is the Desktop or the “D” drive.

* Menu: File > Open...

The following image should open.

How can this image be improved? There is not an even distribution of colour and light in the image. It was
taken through the window of a passenger jet. You could apply some brightness and contrast. You could also
resize the image. Let’s try adjusting the levels.

Go to and select the menu: Image > Adjustments > Levels...

- I‘RGB— Preset: Default I ok )
annel: v
: = . (cancel )
nputLevels: [0 |/1.00 |[255 | [SECE ’
» - Input Levels: @
Load... € Options=—)
Options...
—_Saveu.
Y
M Preview
- = - ; . u
Output Levels: 0 | 255 | (21717 o | [1.00 | [255 |
Ao A Preview Output Levels:
| |
- o
o | 255
Windows Macintosh

Drag the arrow on the far left of the diagram towards the right hand side. So that it is close to the peaks.

Drag the arrow on the far right of the diagram towards the left hand side. Just slightly, so that it is close to

the right side of the peaks.

Move the centre slider arrow towards the centre of the peaks. The dialogue box may look like this:
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Levels K @
Channel: m ( |
—— =
input Levels: |90 | [1.00 | & |
e —
OutputLevels: 0 |[255 |
). = [V]Preview

Experiment with the sliders until you are happy with the results.

This image could also benefit from the use of the Unsharp Mask filter.
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Correcting Horizons with a simple use of Rotate Canvas

There will be times when you take a photograph and the horizon is not exactly on the level. A simple
application of the “rotate canvas” menu item can rectify this problem.

Locate and open the image named “tioman_02.jpg” within the “Digital Workshop Resources” folder on your
PC. The most likely location is the Desktop or the “D” drive.

You will notice that the horizon is not level. When correcting the horizon it is wise to use guides. They can be
placed on to the image display area by click dragging from the rulers that border the image in Photoshop.

From the View menu please check that the menu item “Rulers” is selected. You will see the rulers that
border the image, as below.

¢ Select Rulers from the View menu.

Doc: 9.00M/9.00M

Click drag from the top ruler on to the image and a blue line will appear on the screen. Carefully drag the
blue line till it is situated near the horizon. See below.

[P

To correct the horizon you will need to rotate the image in a clockwise direction. The rotation will need to be
adjusted by a few degrees.

* Select Image Rotation > Arbitrary from the Image menu.

Some rights reserved. http://creativecommons.org/licenses/by-nc-sa/3.0/
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You will see the following dialogue box.

Rotate Canvas

T
Angle:
*E O

Ensure that you have selected “CW” and entered a suitable value for the rotation. Perhaps 2 degrees will be
suitable in this case. Let’s try.

The result is partly displayed below. The horizon is more level.

You can enter degrees in smaller measurements if you wish, such as 0.5 degrees.

The surrounding border of the image is now offset due to the rotation of the entire canvas. See below. You
can simply crop the image to correct this problem.

Some rights reserved. http://creativecommons.org/licenses/by-nc-sa/3.0/
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Cloning

It is possible to duplicate or multiply objects on an image by using a technique known as cloning. In short
you simply “paint” one area of an image using the pixels from another part of the same or even a different
image. There are several different methods.

One method simply involves selecting a particular area of an image with a selection tool and then “option-
dragging’ that selected area by then choosing the Move tool on the Toolbar and dragging the selected
area with the mouse while continuously holding down the option or alt key at the same time. Practise
makes perfect. See below.

- ') EQIF [@)| | Feather: [10 px | M Anti-alias | ( RefineEdge.. )

~ DSC_5287 copy.JPG @ 31.8% (RGB/8) *

A
: 4. cLICK
=) ON THE

el MOVE e 5. SELECT THE

ToOoL OBJECT YOU WISH TO
AMOUNT CLONE USING THE

SELECTION TooL

N

1. CHOOSE A
SELECTION
TooL

AT . ¥

.

j 4
&,
, 5. HOLD AND KEEP
2 YOUR FINGER DOWN

ON THE ALT OR
OPTION KEY ON THE
KEYBOARD

2O

N

6- DRAG THE
SELECTED OBJECT
TO DUPLICATE IT

t/ \’ l.% O

Other methods include experimenting with the Clone Stamp or Healing Brush tools. They are excellent for

removing pimples, spots and blemishes from faces. See below.

SPOTS, BLEMISHES, SMALL
IMPERFECTIONS AND OTHER
MINOR UNWANTED
ELEMENTS CAN BE EASILY
REMOVED WITH THE CLONE
STAMP TooL

- % Clone Stamp Tool
ﬂ% Pattern Stamp Tool S

You CAN ALSO USE THE CLONE
STAMP TooL TO DUPLICATE OR
MULTIPLY SMALL ELEMENTS ON AN
IMAGE FOR ADDED EFFECTS

SPOTS, BLEMISHES,
SMALL IMPERFECTIONS

f Spot Healing Brush Tool |

AND OTHER MINOR
UNWANTED ELEMENTS _
CAN BE EASILY j Healing Brush Tool [
REMOVED WITH THE
HEALING BRUSH TOOLS {) Patch Tool J

'i‘g Red Eye Tool

Some rights reserved. http://creativecommons.org/licenses/by-nc-sa/3.0/



http:/ /www larkin.net.au/ Page 16

Working with layers

One of the most useful aspects of Photoshop is the use of layers. These enable you to create a series of
working areas quite independent of one another so that you can try out a variety of ideas and methods as
you modify your image.

Layers allow you to stack images or parts of images one upon another like layers in a cake or the floors of a
building. In order to work on a particular layer you simply need to remember to select that specific layer on
the layer palette.

In order to view the Layers palette select Layers from the Window menu.

Photoshop File Edit Image Layer Select Filter Analysis 3D View Window Help
G v 2exv | W Q & | @ &=~
0 Auto-Select:(Group 1) ) Show Transform Controls | 73 (x| |2 & 31 | /=2 b[3d/ 4| 2

(s JoXé) [# tiomari LAYERS k
PALETTE

hd
2l

i

[}
()

-
5

YOU CAN HIDE Or
SHOW A LAYER BY
CLICKING ON THIS
"EYE" ICON

AR IR T PR

e

NEW LAYER

Q&

YOU CAN LOCK AND
ALSO APPLY CHANGES

TO SELECTED LAYERS
WITH THESE BUTTONS

reO

5

.

.

- o

% | 2048 pixels x 1536 pixels (72 ppi) |p

At the top of the Layers palette one can also adjust the visibility or opacity of selected layers. Selected layers
can be modified using the options available from the buttons at the foot of the Layers palette. One can also
create and delete layers.

Hints:
* ltis a good idea to duplicate the background layer and work on the duplicate. Right click on the
Background layer and select Duplicate Layer from the popup menu. The same applies to Layer 1
as well.

* Simply hide the layers you are not using and they can act as back-ups if you make a mistake you
cannot recover from.

* You can apply different effects to different layers using the black and white circular effects button at
the bottom of the layers window.

* Drag unwanted layers to the little trash can at the foot of the layers palette.
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) 21.6% (Phuket, RGB/8) *

LAYERS | |

| Normal ycaopacitvrvwox -?

ok [0| 7+ @ Fill 100% [v) &%‘gg
S o s SELECTED
|i Tioman
] Background 6] TIOMAN
/‘F LAYER
ORIGINAL
IMAGE
BACKGROUND
LAYER
e = I EFFECTS
-Blending Onnor:{. QPT/oNs MN
— BE APPLIED
Inner Shadow... To THE
e Giow. SELECTED
Bevel and Emboss... M mz
(S::I?;lbverlay...

Gradient Overlay...
Pattern Overlay...
Stroke...

In the example above the Photoshop image now has three layers including the Background. The Phuket
layer has been selected and an effects style will be applied to that selected layer. The Phuket layer is above
or in the foreground with respect to the Tioman layer.

The image below illustrates that fact that image adjustments can be made directly from the Layers palette.
One can also perform changes to layers using the dedicated Layers menu.

Photoshop File EGit Image JLLJLgl Select Filter Analysis 3D View Window Help

— (&4 v 2 4§ New >
rrm—T 1) Opacity: [100% [w) | =D " Duplicate Layer...
Lok 0| )+ @) Fill [ 100% [#) [&= ; o Delete > HBBI9I4)
== 1 i Layer Properties... |-
od B Blending Options...
- E Tioman Drop Shadow...
New Fill Layer B Inner Shadow...
- ‘E Background a ADJUSTMENTS CAN New Adjustment Layer > I(’)‘\:‘(:rr(g:)‘:'v
ALSO BE APPLIED TO Beve ol Erabon s
SELECTED LAYERS b:::;”;:‘s‘k y satin..
Color Overlay...
VIA mE MYEB MENU Create Clipping Mask X®C Gradient Overlay...
Smart Objects > Pattern Overlay...
Video Layers > Stroke...
New Layer Based Slice
Solid Color.¥ ) Group Layers %G Global Light...
Gradient... t y
1 8 2048 pxels x 1536 pixe's (72 ppd
Pattern... Hide Layers Hide All Effects
Brightness/Contrast... ey
Levels... Arrange B
Curves...
Exposure...
Vibrance...
messswscon. | IMAGE ADJUSTMENTS
C 5
e | CAN ALSO BE APPLIED
Photo Filter...
rectie. | TO A SELECTED LAYER
Merge Down ®E
:;v;‘::nu Merge Visible CRE
Threshold... Flatten Image
Gradient Map Matting >

Selective Color...
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Image Resize

Different cameras create images of different sizes. The size of the image is also dependent upon the
settings you have created on your camera.

In this case, when | refer to size | am concerned with the dimensions of the image, namely its height and
width. For example, the two cameras that | use can produce images in a variety of dimensions:

Sony DSC-70 Typical Use Nikon D-70

High quality print (38 x 25 cm®) 3008 x 2000 pixels
High quality print (28 x 19 cm*) 2240 x 1488 pixels
2048 x 1536 pixels High quality print (28 x 19 cm*)
1600 x 1200 pixels Good quality print (19 x 13 cm™) 1504 x 1000 pixels
1260 x 960 pixels Small print/Desktop Image
640 x 480 pixels PowerPoint or Word Image
320 x 240 pixels Email

*Approximate dimensions when printed at 200dpi (dots per inch on your printer)

| usually “capture” or take my digital photographs at the largest dimension so that, for want of a better
expression, | have plenty of “data” to work with when | edit the photograph. | find that with a larger image you
can create an amended photograph with excellent detail and clarity when you resize it for printing, inclusion
in a document or hosting on the Internet.

As an aside, the higher the dimensions an image possesses the greater its file size will be in kilobytes. Look
at the table below that shows the file size of the “north beach” digital photograph after it has been resized
and resaved at a “High Quality” setting in the JPG file format.

Dimensions | File size (KB) | Typical Output or Use
2048 x 1536 pixels | 1383 kilobytes | High Quality Photograph (original image 1.3MB)
2048 x 1536 pixels 404 kilobytes | High Quality Photograph
1600 x 1200 pixels | 272 kilobytes | High Quality Photograph
1260 x 945 pixels 224 kilobytes | Medium Quality Photograph
1024 x 768 pixels 156 kilobytes | Desktop Image or PowerPoint inclusion
800 x 600 pixels 104 kilobytes | Desktop Image or PowerPoint inclusion
640 x 480 pixels 72 kilobytes | PowerPoint, Word, web or email document
320 x 240 pixels 32 kilobytes | Email, Word or web document

e0e |~ 14 resize examples =
Mame A Size Date Modified
ﬁ 00 north_beach original.jpg 19 January 2038,
,_ﬁ’f C1l north_beach 2048x1536.jpg 404 KB Today, 9:19 PM
* 02 north_beach 1600x1200.jpg 272 KB Today, 3:18 PM
,_‘l’f 03 north_beach 1260x945.jpg 224 KB Today, 9:23 PM
,_*,' 04 north_beach 1024x768.Jpg 156 KB Today, 9:19 PM
,_‘l’f 05 north_beach 800x600.jpg 104 KB Today, 9:20 PM
,_*,' & north_beach 640x480.)pg 72 KB Today, 9:20 PM
,_‘l’f 07 north_beach 320x240.jpg 32 kB Today, 9:20 PM
al, - 3 y
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The “tioman.jpg” image is 2048 x 1536 pixels in size. Your task is to reduce its dimensions to 320 x 240
pixels.

* Go to and select the menu: Image > Image Size...

The following dialogue box should appear:

magesize | [ —
— Pixel Dimensions: 9M ~— Pixel Dimensions: 5.49M E 9'5 ’
width:  [2048 [ pivets | ] Cancel | Width: |1600 | ;Pfxe's 2} :l 2
Heignt: [1536 [pixels i | BRI 1200 | (oixels 4 (Auwo.. )
~— Document Size:
~— Print Size: Width: [56.44 | [em )
Width: [2g444 [inches 1 ] Height:[4233 | [em ) ]s
Height: |21.333 | inches - & Resolution: |72 | [pixels/inch 4]
Resolution: |72 | pirelssinch -] # Scale Styles
E Constrain Proportions
IV Constrain Propartions # Resample Image:
' Resarnple Image: | Bicubic = [ Bicubic (best for smooth gradients) =)
Windows Macintosh

Now, your Image Size dialogue box may not have similar figures. Do not panic. Your dimensions may be
indicated as inches, for example.

How? Simply select “pixels” for each of the drop down menus alongside the figures for “Width” and “Height”.
The dimensions of 2048 (height) and 1536 (width) should appear.

* Simply change the amount of 2048 pixels to 320 pixels. The height should change automatically
if the “Constrain Proportions” checkbox has been ticked at the bottom of the Image Size dialogue
box.

*  When you have finished click “OK” and you are done.

e Save your work. File > Save.

Some rights reserved. http://creativecommons.org/licenses/by-nc-sa/3.0/



http:/ /www larkin.net.au/ Page 20

Why would you like to resize an image? Well, there are a number of reasons:

1.

oos

Images with large dimensions are also large in file size. The Tioman image before resizing is 1.2
megabytes. After resizing it is 20 kilobytes. An amazing reduction in size. It is easy for you to include
this image in a document, PowerPoint presentation or an email.

Placement within a document. Do not simply import large images into a word document and then
resize it. The file size of your document will be too large as all the original image data is retained.
Importing into PowerPoint. Do not simply import large images into a PowerPoint presentation and
then resize it. The file size of your document will be too large as all the original image data is
retained.

Emailing to a friend. What would your email recipient prefer? A 1mb or a 100k file?

Posting to the Internet. Keep the image a reasonable size so that download times are reduced.
Creating a desktop image.

Saving in Different Formats

Photoshop can recognize and also save in many different image formats. Some of the formats and their file
extensions are:

PSD: Photoshop Format: PSD files are Photoshop specific. Since they preserve layer and channel
information, users can continually edit and adjust images using the PSD file.

JPEG or JPG: Joint Photographic Experts Group: JPEG files support full colour palettes; therefore,
when saving photographic images to use on the Web, the best format is JPEG. A word of caution
when using JPEG format: Every time a JPEG file is closed, the file recompresses; therefore, editing
and adjusting should be done using the PSD file so image quality is not lost with multiple
recompressions. You will save most of your digital images in this format.

GIF: CompuServe Graphic Interchange Format: GIF files are most commonly used for Web-based
line art such as logos and buttons. Since this format can only support a maximum of 256 colours,
GIFs are also popular for images that have only a few colours.

BMP: Bitmap: BMP files

TIFF: Tagged Image File Format: TIFF files

PNG: Portable Networks Graphic: PNG files are a relatively recent graphic format, designed for use

on the web. However, not all web browsers recognize PNG files, so be aware of this if you are
creating graphics for use on the web.

To save images in a different format simply select:

File > Save As...
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Photoshop Tutorials on the Internet

Virtual Training Help Centre at http://iit.bloomu.edu/vthc/ps.html

the Institute for Interactive

Technology

Adobe Photoshop Basics: A http://graphicssoft.about.com/library/course/blips5out.htm
Free Online Class

Adobe Photoshop Resources http://graphicssoft.about.com/cs/photoshop/ht/

Digital Photography Tips and Tricks

General Digital Photography http://graphicssoft.about.com/od/digitalphotography/
Tips and Techniques

DigiCam Help http://www.digicamhelp.com/topics/learn/
Photography Guide http://www.photo.net/learn/
Photography Tips.Com http://www.photographytips.com/
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